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2023 ETDR Handbook 

Note 

This ETDR handbook provides an overview of the Electronic Theses, Dissertations, and Reports 
(ETDR) resources for graduate students.  This handbook offers information and updates to present-
day technologies and instructions and tips on how to use the respective templates and how to 
troubleshoot common errors.    

This resource is to be used in conjunction with the ETDR website, downloadable templates 
and IT Service Desk support (https://support.ksu.edu or 785-532-7722).    
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Main Purposes of ETDR Templates   
  
The various documents to record academic research by graduate students—master’s theses, doctoral 
dissertations, and master’s reports—are highly formalized and structured documents.  There are various 
sections used to present particular information in specific ways.  These documents are hierarchical.  In 
this digital age, the electronic versions of these ETDRs have to include the required information, but 
they have to be navigable (where one click jumps the reader to the selected section).  Readers of these 
documents have to be able to jump from one part of the document to another with a click.  Digital data 
have to be extractable from the respective documents.  Research source citations have to be connected 
between the body of the document and the bibliographic list.    
  
Theses, dissertations, and reports are all complex.  A graduate student may start from scratch with a 
blank file in a word-processing software (like MS Word) or a document preparation system (like LaTeX).  
However, this will require a lot of extraneous work to set up the various sections, the formatting, the 
field codes, and other elements.  Having a template with placeholder text and pre-scripted elements (for 
navigation, for cross-referencing) can save on a lot of time and effort.    
 

 
 Figure 1.   The ETDR File Type to PDF  
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A Master’s Thesis Template   
  

 
Figure 2.  A Zoomed-Out View of the Master’s Thesis Template in Microsoft Word   

 
Parts of the master’s thesis template   
  
The master’s thesis template begins with a README file that introduces how the template should be 
used.    
  
The formal parts of the template include the following:    
  

• A cover or title page  
• A copyright page  
• A required abstract   
• An automated Table of Contents   
• A List of Figures (if figures are included)  
• A List of Tables (if tables are included)   
• (A List of Abbreviations / Terms / Equations) (optional to add)   
• Acknowledgments (optional)   
• A Dedication page (optional)   
• A Preface (optional)   
• Chapters   
• A References or Bibliography list   
• Appendices (optional)   
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A Doctoral Dissertation Template   
  

 
Figure 3.  A Zoomed-Out View of the Doctoral Dissertation Template in Microsoft Word  

Parts of the doctoral dissertation template   
  
The doctoral dissertation template begins with a README file that introduces how the template should 
be used.    
  
The formal parts of the template include the following:    
  

• A cover or title page  
• A first abstract page  
• A second cover or title page   
• A copyright page  
• A required second abstract   
• An automated Table of Contents   
• A List of Figures (if figures are included)  
• A List of Tables (if tables are included)   
• (A List of Abbreviations / Terms / Equations) (optional to add)   
• Acknowledgments (optional)   
• A Dedication page (optional)   
• A Preface (optional)   
• Chapters (or collection of articles, in some cases)  
• A References or Bibliography list   
• Appendices (optional)   
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A Master’s Report Template   
  

 
Figure 4.  A Zoomed-Out View of the Master’s Report Template in Microsoft Word  

Parts of the master’s report template   
  
The master’s report template begins with a README file that introduces how the template should be 
used.    
  
The formal parts of the template include the following:    
  

• A cover or title page  
• A copyright page  
• An abstract or executive summary   
• An automated Table of Contents   
• A List of Figures (if figures are included)  
• A List of Tables (if tables are included)   
• (A List of Abbreviations / Terms / Equations) (optional to add)   
• Acknowledgments (optional)    
• An Introduction   
• Background (or Review of the Literature)   
• Methodology   
• Results (or Findings)   
• Discussion   
• Conclusion (or Recommendations)   
• A References or Bibliography list   
• Appendices (optional)   
• Glossary of Terms (optional)   

  
Note that a report has a mix of structures from both professional practices and academic ones.  The 
requirements for the report may differ based on the particular academic discipline and field.    
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Working with the Electronic Master’s Thesis / Dissertation / Report 
Templates in Microsoft Word   
  
Users may integrate the template in the workflow early on when they are starting to think about their 
research.  Some will use the template to create a research proposal, so their proposal has some 
structure and form.    
  

Using proper presets in the Microsoft Word file   
  
There are some important pre-sets to ensure that the file is ready to accept informational contents. 
These need to be set up prior to file use, so that input information does not become lossy.  This is 
especially so for imagery.    
  
Protecting inserted imagery resolution.  To ensure that images are not handled in a “lossy” way (in a 
way that loses visual information), set up your template file as follows.    
  

1. Go to File tab -> Options -> Advanced -> Image Size and Quality   
  

2. Check the box “Do not compress images in file.”   
  

3. And in the dropdown menu that follows, select “High fidelity.”    
  
These settings ensure that any inserted illustrations will be as high fidelity (high resolution) as the 
original image.  [This assumes that you have properly formatted the digital image for high pixels per inch 
(ppi) or dots per inch (dpi).]  
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Figure 5.  Ensuring High Fidelity Imagery in the ETDR  

  
This change only needs to be made once (if you are using your own machine and not a shared public 
one, which may reset when it reboots).  However, depending on effectiveness of file handling, 
sometimes, students will muff their respective files and introduce error.  This setting is not retroactive, 
so if a student has inserted a number of images and then made the change, those prior images will be 
“lossy” and have lost resolution and other visual information.    
  
Viewing template formatting.  Users who want to see the formatting of the template may go to the MS 
Word Ribbon:  Home tab -> Paragraph area -> and select the backwards-p paragraph symbol (¶).  This 
will enable viewing the various applied file formatting.  (Be sure to toggle this back off before outputting 
the file because the symbols can confuse the pagination of the file.)    
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Figure 6.  Show/Hide Formatting Symbols in the MS Word File   

 

 

Viewing navigation pane. In the ribbon, go to the View tab, and in the Show area, select Navigation 
Pane.    

  
Figure 7.  Toggling on the Navigation Pane   

 

Down the left side of your Word file, under Headings, you will see your main headings. You can click on 
any of them to navigate to that place in your document.   
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Figure 8.  A Partial Navigation Pane   

 
How to use from scratch   
  
Using a thesis / dissertation / report template from scratch requires a read-through to understand the 
various parts.  Then, the student simply swaps out their own information for the placeholder text by 
emplacing a working title, working subheaders, text, figures, and tables.  Some will enable the 
navigation by placing captions for the figures and tables.  They will cite research sources formally.  
Others will put information into the document informally and plan on tightening up the various 
automated elements later on.    
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How to get contents into the template   
  
Some graduate students will not bring on the template until their research work and documentation of 
that work are near completion.  Some even wait until their work has been accepted by their respective 
committees and advisors.  In this case, they will download a template and copy over contents from their 
existing work file into the template.    
  
A few tips are in order.  If copying and pasting text from another file, copy the text in chunks.  If there is 
a title or subtitle being moved, copy that, and paste into the proper location with proper “destination 
formatting” (through “Paste Options” in Word).  Then highlight and copy a chunk of body text, and so 
on.  Paste with Destination format…or Merge formatting.   
 
[Another option is to highlight the particular chunk of text and clean the formatting from that text in a 
text editor. Then, the user can copy the cleaned text from the text editor and paste into the Word file.  
The idea is to let the template handle the formatting given built-in settings.  If other formatting is 
brought in, the look-and-feel of the templated file will be inconsistent.]    
  
If there is a figure or a table, do not just highlight these together with text and paste.  Rather, for an 
image, insert the image with the Insert tab -> Illustrations area -> Pictures.    
  
For a table, create it in Word, Excel, or a text editor, and copy the table into the template file.  Ensure 
that the table formatting is correct (based on the bibliographic format for the thesis / dissertation / 
report).    
  

Changing the font   
  
Occasionally, the graduate student may not like the selected font face in the template.  If a new fontface 
and font sizes are desired, do not make the change in the body of the document.  Rather, go to the 
Microsoft Word ribbon:  Home tab -> Styles area -> (selected) Font tile.  Right click the font tile, and go 
to Modify.  “Global” changes may be made to the respective styles from there and will be applied to the 
entire file.    
  

  
Figure 9.  Modifying Global Level Fontfaces and Font Sizes in the Styles Area in the MS Ribbon    
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Ensuring proper text style   
  
Templates are created in part on a text hierarchy.  In a hierarchy, the 
different text style types all have different roles.  Header 1 is usually a top-
level title (label), followed in descending order by Header 2, then 3, and so 
on.  Header text plays a different role than “normal” or “body” text.  A pull 
quote plays a role of drawing attention to a particular concept or quote.    
  
Beyond hierarchy, text styles play an even more important role in that 
their style is harnessed for the automated building of Tables of Contents, 
Lists of Figures, Lists of Tables, Lists of Abbreviations / Terms / Equations, 
and so on.  The internal coding in Word enables users to auto-create a 
Table of Contents based on Header 1, 2, 3, etc. hierarchies.    
  
Given the importance of style, a user can go to Home tab -> Styles area -> 
bottom right downward facing arrow.    
  
When they click the arrow, they can see the pop-out floating Styles 
window.  When they click on text, they can see what style has been 
applied to the text (automatically or manually).    
  
  
  
  
  
  
  
  
  
  
  
  
  

 

 

Figure 10.  The Floating Styles Window for Text in MS Word  
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Inserting digital visuals and imagery (as figures)   
  
Digital visuals should be properly formatted before they are inserted into a MS Word template. All the 
visual elements in the digital visual should be original and not infringe anyone’s copyright.  (Not even 
one element of the visual should be copyrighted by anyone else.  The except is the “fair use” exemption 
for non-commercial academic usage.  A work that is published in an academic journal should not contain 
copyrighted materials unless a legal release is obtained from the owner of the copyrighted image.)  The 
text labeling in the visual should be consistent and readable.  If there are built-in watermarks and 
photographer labels that ride with the image, those should not generally be included.  If people are 
recognizable in an image, they should have signed a media release for the use of their likeness (unless 
the image was taken in a public area).  [The legal requirements of media law, publishing laws, 
intellectual property, copyright, and other aspects are beyond the purview of this manual.]    
  

• In terms of the digital image, the visual itself should have correct aspect ratio.  It should not be 
distorted or stretched with improper handling.    

• The colors should be CMYK (cyan, magenta, yellow, black) for print publishing, not RGB (red, 
green, black) for digital monitors and online use.  

• For accessibility, choropleth information in visuals should be supported with text labels or other 
methods of conveying information (not by color alone).    

• The image file type for most print publishing is .tiff, but for these ETDR templates should be .jpg 
to save on image size.  (The top size limit for an ETDR is 10 GB for the main file.)    

  
The graduate student’s respective discipline / area of study may have additional requirements.    
  
The figure caption usually belongs below the image.    
  

Creating tables   
  
A table has a basic structure with column headers, row headers, and data cells.  These may be built in 
any number of software tools and exported in various formats:  .xlsx or .csv (Excel), .txt or .rtf (text 
processor), or other format.  Then, they may be copied into Word.    
  
Tables may be built directly in Word:  Insert tab -> Tables area -> Table.    
  
These tables should not be digital images but should be in actual table structure for usability and 
accessibility.  (Digital visuals / images, without alternate text, are not fully accessible.)     
  
Tables should have consistent labeling, so it is clear what data each cell contains. The captions should be 
informative.  Lead-up and lead-away text to a table should help clarify what information is in the table 
and how that information is relevant.  
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Setting captions for figures   
  
To set captions for figures, navigate to the figure.  Click on the figure, or place your cursor below the 
figure.  Go to References tab -> Insert caption ->   
  
In the captioning window, go to Numbering, and be sure to include chapter numbering.  A period should 
separate the chapter number and the number of the figure.  (Once this is set, it will apply to all figures 
retroactively and new ones.)    
  

  
Figure 11.  Setting a Caption for a Figure   

The way to test proper captioning is to go to the List of Figures early on in the template, right-click in the 
grayed area, and update the list to see if the new figure shows up.    
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Figure 12.  Updating the Table of Figures   

 
One tip:  Please ensure that you have one clean hard-return (line break) after a caption, so the template 
does not code other text as part of the caption.  Those who see images or body text bleeding into their 
Table of Contents, List of Figures, List of Tables, or List of Abbreviations / Terms / Equations…may have 
accidentally coded non-caption text and imagery as part of their captions.    
  
  
Setting captions for tables   
  
To set captions for tables, navigate to the table.  Click on the table, or place your cursor above the table.   
Go to References tab -> Insert caption ->   
  
In the captioning window, go to Numbering, and be sure to include chapter numbering.  A period should 
separate the chapter number and the number of the table.  (Once this is set, it will apply to all table 
retroactively and new ones.)    
  
One tip:  A chapter is set up with Header 1.  To get the captions to show up correctly, the chapter 
headers and numbering have to be correct.  (There are dependencies to the labeling.)    
  

Setting up a new List of Abbreviations / Terms / Equations   
  
Some graduate students need to define abbreviations, terms, or equations early on to ensure that their 
thesis, dissertation, or report is clear.    
  

1. To set up a new list, following the List of Tables, insert a new page.    
2. Using the page heading style (~ to the label for the Table of Contents), type in List of 

Abbreviations / Terms / Equations (whichever is desired).    
3. Place the cursor beneath the label.    
4. In the MS Word ribbon, go to the References tab.  In the Captions area, insert a Table of 

Abbreviations.  (This will require some light setup based on your preferences.)    
5. Insert captions for abbreviations / terms / equations (References tab -> Insert caption -> )   

  
Note that the added list is only for one of a type, abbreviations or terms or equations.    
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Figure 13.  Setting up and Inserting a Table of Abbreviations  

 
 
An ETDR formatting checklist   
  
Later on in this manual is an ETDR formatting checklist.  That may be used to evaluate the alignment of 
your file with the standards for the thesis / dissertation / report.    
  

Troubleshooting common errors   
  
If the pagination is inaccurate, that occurs because a section break was accidentally deleted.  (Pagination 
is set for each section of a document.)  In Word, go to the Ribbon -> Layout tab -> Page Setup area -> 
Breaks dropdown -> Next Page (section break)   
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Figure 14.  Inserting a Section Break in an MS Word Template    

Once the section has been defined, click anywhere in that section, and go to Insert tab -> Header &  
Footer area -> Page Number dropdown -> Format Page Number …and set the proper pagination desired.    
  

  
Figure 15.  Formatting Page Numbers in MS Word   
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When the respective elements of the thesis / dissertation / report look correct, you can output your file 
to PDF.    
  

Outputting ETDRs to PDF (Portable Document Format)   
  
There are several ways to approach this.  The one that is most effective is to File -> Export … because 
this involves an updating of the various tables (to enable navigation).    
 
Go to File -> Export -> Create PDF/XPS -> Create PDF/XPS button.   
 

 
Figure 16.  Export the .pdf from Word  

 
Putting navigable bookmarks into the .pdf file  
 
To ensure that there are bookmarks in the .pdf, created from the headings (in the TOC), click on 
“Options,” and check the button “Create bookmarks using… Headings.”   
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Figure 17.  “Create bookmarks using…Headings” 

The .pdf file will have a navigable bookmarks panel to the left.  
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 Figure 18.  A Visual of a Navigable Bookmarks Panel on a .pdf File  

 
If there is a transcoding issue from Word to Adobe PDF, use the online version of O365 
Word  
 
Others will go to File – Save As…  (Regardless, it is important to update the Table of Contents, the List of  
Figures, the List of Tables, and so on, first.)    
  
Microsoft Word on Windows:  As of mid-October, 2021, an update to Word or Adobe Acrobat or 
Windows has led to the ETDR templates failing to output a .pdf file that is navigable (able to jump from 
the Table of Contents, List of Figures, List of Tables, etc. to the particular contents, figures, or tables) 
when output using the local version of Word.  A workaround for this is to go to the online word 
(webmail.ksu.edu -> MS Word icon in the left menu)… 
 

1. Open the ETDR file (Word format) using the online version of MS Word (Office 365).   
2. Save as…  
3. Download as PDF (see the screenshot)  
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Figure 19.  Outputting ETDRs using Online MS Word  

  
 

4.  This seems to work even if the student does not have a commercial version of Adobe Acrobat or 
Adobe Acrobat in the Cloud.   

 
5.  To test your file, please open the PDF file using Adobe Reader.  (Do not use a web browser to 

open the file as the browser may give the file additional powers that it does not natively have.)  
Navigate to the Table of Contents, List of Figures, or List of Tables.  When you hover the cursor 
over any items in these sections, the cursor should turn into a small hand…and when clicking on 
the titles, the file should enable the user to jump to the target contents.   

 
* If the above does not work, read on.  You may need to open your ETDR in Adobe Acrobat DC and 
convert.   
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Microsoft Word on Mac:  For those who created their file using Microsoft Word on Mac, going to the 
cloud version of Word does not seem to work to output a file with links that output in a navigable way 
(for the Table of Contents, List of Figures, List of Tables, List of Nomenclature, List of Equations, and so 
on).   
 
To output a navigable ETDR with a Word™ file created on a Mac, open Adobe Acrobat DC on the 
desktop.  From there, go to File -> Open.  For the file extension at the bottom right, select “All Files” to 
view all available files.   
 
 

 
Figure 20.  Opening a File in Adobe Acrobat DC by Specifying “All Files” as the Selection   

 
Open the MS Word file.  Adobe Acrobat DC will convert the file from Word to PDF.  Save the new file out 
from Acrobat as a PDF file.  The links should work fine.  (You can see this when you hover your cursor 
over the link, and the cursor turns into a hand.)  Remember to test on your local device, and not through 
a web browser, to see the actual capabilities of the file.   
 

 
Figure 21.  Testing the Navigation of your ETDR File as a PDF One  
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The LaTeX (Thesis, Dissertation, Report) Template   
  

 
Figure 22.  The Files in the LaTeX Zipped Folder   

 
How to use from scratch   
  
The ETDR template in LaTeX serves as the basis for theses, dissertations, and reports.  The main file is 
the etdrtemplate.tex, and it is linked to various pieces and parts, which may be included in the final file 
or not.    
  
First, go to the page for ETDR Template, Tools, and Resources page  
  
Download the zipped folder of contents for LaTeX files.    
  
Also, download the README Instructions for Using the LaTeX ETDR Template.  
  
The LaTeX files may be edited on the local desktop or on a cloud-based editor.  Many of these are free 
for download and use.    
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Figure 23.  TeXworks LaTeX Editor (downloadable from SourceForge) on the Local Machine   

  

  
  
Figure 24.  Overleaf Cloud-Based LaTeX Editor  (generally free to use)  

 
Textual contents should be non-formatted and pasted into the template.    
  
Figures are placed into the figures folder…and pointed to from within the file.    
  
To test how the coding is going, compile the code, and export a PDF.    
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Problems crop up when there are different combinations of packages loaded to the template.  
Optimally, users will use the template as designed and not add complexity.    
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Submitting the Finalized .pdf to K-REx (K-State Research Exchange) and 
ProQuest    
  
Once your files are finalized, you can begin the process of submitting the finalized .pdf to K-REx and 
ProQuest.    
  
For more information, please see the ETDR website.  

Log in to the K-REx site at https://krex.k-state.edu/dspace/.   

 

 
Figure 25. A Screenshot of the K-State Research Exchange (K-REx) Site where ETDRs are Submitted after Approval  

     

https://krex.k-state.edu/dspace/
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An ETDR Formatting Checklist  
  
Table 1.  ETDR Formatting Checklist   

 
Main Areas Related Subareas Check 

MS Word or 
LaTeX 

PDF 

ü  ü  
File Navigation 
(ability to go to 
manuscript contents 
with a click from 
various lists)  

   

 Text style for text hierarchy    
 Placement of captions (and anchors)     
 Working Table of Contents (TOC)    
 Working List of Figures   
 Working List of Tables   
 Working List of Abbreviations / Terms or 

Nomenclature / Equations (if used)  
  

Completeness of 
Manuscript  

   

 All required sections included    
 Optional sections added, as needed    
Text Formatting     
 Proper text style to enable file navigation 

(H1, H2, H3; body text, etc.)  
  

 Proper capitalization    
 Consistent text formatting    
 Consistent font families, consistent font 

types  
  

Digital Image Quality     
 High resolution (and high resolution settings 

in Word) > 350 ppi / dpi  
Up to 1000 ppi . dpi or even higher for 
microscopy image data  

  

 Visual sharpness    
 Color as CMYK (cyan, magenta, yellow, and 

black), not RGB (red, green, and blue)  
  

 Sufficient color contrast (accessibility)    
 Proper aspect ratio (no accidental stretching 

or skewing)  
  

 Accurate in-image-annotations and labeling 
(and readability)  
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 Proper caption formatting in accordance 

with bibliography method directions (varies 
based on the discipline) 

  

 Appropriate technical captioning (for file 
navigation)  

  

Main Areas Related Subareas Check 
MS Word or 
LaTeX 

PDF 

ü  ü  
Table Layout     
 Portrait or landscape layout for easier 

viewability of tables (and / or figures), 
particularly those with a large number of 
column headers (which add to table width)  
 
[Table height is less of an issue because 
tables may flow from one page to another.] 

  

 Consistent font and number sizes for the 
table data  

  

 Human readability of table data and tables    
 Proper caption formatting in accordance 

with bibliography method directions (varies 
based on the discipline) 

  

 Appropriate technical captioning (for file 
navigation) 

  

Pagination     
 Correct pagination (no visible page numbers 

for front matter, until Table of Contents, at 
which point small Roman numerals (i, ii, iii, 
etc.) are used through until Chapter 1, at 
which point natural whole numbers are 
used (1, 2, 3, etc.), starting with 1.    

  

Margins    
 1” all around edges   
May have 1.5” in the 
left for physical 
printing and binding  

   

 Consistent margins    
Source Citation 
Formatting  

   

 Proper source citation formatting in-body   
 Proper source citation formatting in 

bibliography / references 
  

 * This is especially important for those using 
online bibliography services because of 
different functioning of these programs and 
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the complex nuances of variant source 
citation methods in different disciplines.   

HTML Links    
 Live HTML links (so actually pointing to a 

destination on the Internet and Web in a 
working way, not to a non-live site)  

  

 Activated HTML links (linked in a clickable 
way from Word, LaTeX, and PDF formats)  

  

File Naming Format must be 
FirstnameLastNameGraduationYearYYYY.pdf 
in the exported file (from MS Word or LaTeX 
formats)  

  

Other    
    
    
    
    
    
    

 
 
 
 
Note. Some extra rows have been left for students if they have other standards that they want to add.   




