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The Training Session:   
 

 
How to Get the Most out of the Training 

 
Approaching the training.  An ideal way to use the training is to think about how you use Photoshop (or think about 
what you use it for in the workplace)… then pay attention to the capabilities of the software tool. Do not try to 
memorize the sequences.  Rather, try to remember the general name of the capability or the function.  Remember that 
there are 3-4 at least different ways to achieve a particular objective in Adobe Photoshop.  As you use the tool more, 
you will form your own memorization of the most common sequences, unique sequences, and relevant keyboard 
shortcuts.   
 
Interactions encouraged.  Please ask questions or make comments as they arise…and are constructive for the group.  
These sessions are interactive ones.   
 
Post-training.  Then, after the training, try to get as much practice as possible using the software.  It helps to have actual 
projects to work on as motivation.  Use the context-sensitive help with the search query (top right of the Adobe 
Photoshop workspace) to find where tools are.  And if you have tougher challenges, go to the Google with questions.  
Troubleshooting yourself makes you better at your work.  If you have free time, watch some of the excellent videos on 
YouTube featuring particular “tricks” with the software.  Check out the trainings on Microsoft’s LinkedIn Learning’s 
Linda.com, which has some excellent courses covering the tools in the Adobe Creative Cloud suite.  [Manhattan Public 
Library enables access to these online trainings with a library card!]   
 
 
Hour 1:  Fidelity to an Original Image  
 

• Selecting a work space (to define toolbar and properties panels):  Essentials (the simplest, often to start); 3D 
(soon to be deprecated because of incompatibility with current operating systems / OSes…and no plans to 
update, but many users are shifting to Adobe’s Substance); Graphic and Web; Motion; Painting; Photography; 
and customized “New Workspace”  

• Engaging digital images:   
o Opening a digital image (and some types of digital image formats) 
o Cropping an image 
o Changing image resolution (to avoid pixelation and avoid aliasing and to enable scaling), through 

upsampling (creation of pixels by machine) and pixel interpolation (but ideally would have the best 
original image to work from for meaningful details)   

o Resizing an image without affecting aspect ratio (or stretching the image); delinking height and width to 
enable changing aspect ratio  

o Setting color outputs (RGB or CMYK?... RGB color modes have more filter effects available to it than for 
CMYK, and then the proper color model outputs can be adjusted later) (where color / tint  = hue, 
chroma/saturation, brightness/value)  

o Changing a color image to b/w … or to grayscale (with midtones, for visual details, for visual textures)  
o Changing the brightness and contrast of an image  
o Erasing the background of an image (and creating an alpha channel) 
o Differentiating between high opacity and various levels of transparency (and what these enable)  
o Saving a still digital image for web applications 
o Saving a still digital image for print applications 

 Changing the curves of an image for ink on paper production  

https://helpx.adobe.com/photoshop/kb/3d-faq.html
https://helpx.adobe.com/photoshop/kb/3d-faq.html
https://helpx.adobe.com/photoshop/kb/3d-faq.html
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o Versioning digital image output files for different applications (web publishing, brochures, print book 
publishing, and others)   

 
Hour 2:  More fx (special effects) and Purposeful and Designed Artificiality  
 
“Take a fantastic voyage with Photoshop” (Aug. 27, 2020) at https://youtu.be/uvmQfn5PsAI 
 
Explore the artificial intelligence (AI) aspects of the new Adobe Photoshop…and its various content-aware image-editing 
features! Content awareness seems to apply to objects, proxemic content, texturing, lighting, and some other features.   
 

• Changing the saturation of a color image 
• Using the eyedropper tool (picks up and drops colors)  
• Capturing a color palette automatically from an image (using the color palette + set and a selected image in the 

art board or workspace)  
• Applying various filters to an image (for rich “fx” or special effects) [requires OpenCL, 64-bit processing for some 

of the filters]; enhancing visuals (like sharpening by increasing contrast on edges within particular radiuses and 
at certain threshold of contrast)  

• Applying some (artificial) light effects to an image (Layer -> Layer Style -> Global Light)   
 

• Using the “beta” smart neural filters, such as Super Zoom, removal of JPEG artifacts (visual glitches), the transfer 
of art styles (based on over 50 preset styles); mixing of landscapes, depth blur, color transfer, facial 
“deformations” of emotions; colorizing of b/w images, and others  

• Some of these neural filters are processed on the local machine; others are processed in the cloud.   
 

o Style Transfer:  The “art styles” are based on the “texture, color, and style” of known artists (with 
features extracted using ANNs) and select image styles.  These are “additive” edits in most cases instead 
of “reductive.”  [Reductive processes reduce aspects of the original seeding visual by removing lines, 
combining or blending colors, and other processes.] 

 

  
 

o Harmonize:  The harmonization neural filter helps adjust a select layer with a background layer in a 
project so that their lighting and saturation and other colors better match.  (This enables stronger usage 
of layers by helping them match.)   

https://youtu.be/uvmQfn5PsAI
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o Colorize:  The three images show an actual photo at the far left, the b/w version, and then the colorized 
version. The re-colorization feature does not try to remake the original colors but offers a somewhat 
dramatic other plausible version.     

 

 
 

What’s “on deck” for more neural filters?  Portrait Generator, Water Long Exposure, 
Shadow Regenerator, Latent Visions, Noise Reduction, and others  
 
 
 
 
 
 
 
 
 
 
 

• Drawing for born-digital images in Photoshop  
o View -> Flip Horizontal to check for fidelity and proportions  

• Setting up image layers 
o How image layers work (generally)  
o Non-destructive edits (through smart objects, which make layers as .psb files)  

 Enables blurring and unblurring (lessens some of the one-way edits) 
 Blending masks to mix layers (with black painting for concealment, white painting for revelation, 

gray painting for partial revelation/partial concealment; gradient masks for gradient effects)  
 Edge fuzzing for easier blends  

o Application of adjustment layers  
o Tinting  
o Changing the stacking order for particular visual effects (bottom layer at the back, top layers at the 

front)  
 
If time allows, and if there is interest, we can go off in other directions:   

• Adding text without aliasing (anti-aliasing set up)  
• Using third-party scripts (macros) from GitHub and other spaces  
• Going into 3D (x, y, and z axes) with the 3D workspace (deprecated in August 2021) 

 
Generally, Adobe Photoshop is used to…   
 

• Edit digital images (photos, screenshots, digital drawings, diagrams, screen grabs / stills, scanned files, and 
others)  

• Create raster images in 2D (x and y axes)  
• Create raster images in 3D (x, y, and z axes) (deprecated in August 2021) 
• Create raster images in 4D (with motion, changes over time), and others  
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The visuals can be used in both static and dynamic applications, still images and dynamic ones.   
 

Some General Uses of Adobe Photoshop at K-State:  
Adobe Photoshop is used for various purposes:  
editing figures and images for master’s reports and 
theses and doctoral dissertations, professional 
publishing, various analytics, slideshows, and other 
uses.  It is used to create marketing materials.  It has 
been used to batch-process image sets as well.  [File -
> Automate -> Batch… and select Actions from the 
Actions panel.]   
 
To process imagery, go to File -> Scripts -> Image 
Processor.  Make sure the settings are correct before 
processing a batch of images.  (Photoshop is smart 
enough to save the reprocessed images into a new 
folder within the designated location that the user 
asks for the images to be dropped in.  It also does not 
delete the seeding images.)   
 
However, to be safe, make sure that there is a pristine 
master set of images to return to in case the process 
muffs.   
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The process may include messages like the Script 
Alert.  For images that cannot be processed, just 
close them, and keep processing.  One can return 
to the unprocessed images and open only those 
and run the script again…or perhaps go to manual 
processes if these are few.   
 
   
 
 

 
Vector vs. Raster:  Photoshop enables the drawing of shapes as Bezier paths and combinations of curves; these export 
as vector graphics (which are resolution independent and therefore can scale since the computer is drawing the image 
from mathematical equations, not pixels).  [When editing shapes, go to the options bar at the top of the workspace 
(with activated objects in the workspace) or the properties panels at the right].  Also:  Photoshop can ingest vector 
images but has to first convert them into raster format to edit.  Many projects involve moving between Adobe 
Photoshop (raster image editor) and Adobe Illustrator (a drawing software in the Adobe Creative Cloud family that 
enables creation and output in vector, which enables mass scalability).   
   

 Common File Types (by file extensions)   
Raster .jpeg, .jpg, .png, .gif, .mpeg4 
Vector .svg, .eps, .pdf, and .ai (Adobe Illustrator file) 
Other .webp (less “lossy,” lightweight image in Chrome, Firefox, Edge, and others; free converters available) 

 
Conversion from raster to vector in Photoshop takes a fair number of steps.  (https://we.graphics/blog/how-to-convert-
a-raster-image-into-vector-in-photoshop/)  
There is a simple solution for one-color images (https://digitalsynopsis.com/design/how-to-convert-raster-to-vector-in-
photoshop/).    
 
You can open an .ai vector file in Photoshop directly.  PDFs also open directly.  Ditto .svgs.   
 

 

https://developers.google.com/speed/webp
https://we.graphics/blog/how-to-convert-a-raster-image-into-vector-in-photoshop/
https://we.graphics/blog/how-to-convert-a-raster-image-into-vector-in-photoshop/
https://digitalsynopsis.com/design/how-to-convert-raster-to-vector-in-photoshop/
https://digitalsynopsis.com/design/how-to-convert-raster-to-vector-in-photoshop/
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Dynamic Enablements:  The format of a digital image affects how flexible it can be for dynamic applications of color 
palettes and dark mode effects and other fast applications.   
 
Work Pipelines:  Adobe Photoshop is often part of a work “pipeline,” with various imports and exports…across a range 
of file types and online destinations.  Artworks like diagrams and photos may be created outside Photoshop first and 
then edited there. Analog contents may be digitally scanned and then edited in Adobe Photoshop.  [For mass media 
organizations, virtually all print images have had color “jumped” to 
translate in-world color to print to digital.  (Fidelity rules mean that digital 
photos cannot be edited further in journalism.  Similar rules apply to 
digital images captured as part of research because these images are data.  
There are differing rules for proper digital image handling in various 
disciplines and domains, so professionals and students should review the 
professional ethics in their respective fields.)]   
 
 

Batch Processing:  It is possible to 
run a macro/script over a set of 
images using batch processing.  
The path is File -> Automate -> 
Batch.  A common use case is to 
process all images in a folder.  
Ensure that the settings are 
appropriate in the pop-up 
window that opens in the path.  
(See left.)  
 
It is possible to make Actions in 
the Actions Window…to apply.  
These actions have to be as 
completely defined as possible.  
There are pre-built ones as well.  
To get to the Actions window, in 
the menu, go to Windows -> 
Actions.   
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Not all capabilities may be included in a batch sequence.  For example, where “save as” works to save out a file type, 
exporting a file does not seem to take.  One can preview the process and watch as it occurs or let it process on its own.  
One can also pause and stop the process with the escape key.   And one can have an error log kept.  See below.   
 

 
 
A Pristine Master Set of Images (as a Safety Net):  If you will be processing images in a batch fashion or manually editing 
images, do save a pristine master set of images first. These are the most high-resolution and high quality images fresh 
from the digital camera, the scanner, or other device. These are the “least lossy” versions of the images.  (Remember 
each iteration of digital image editing furthers lossiness and may introduce digital artifacts like “noise”.)  The image files 
in the pristine master set are untouchable…and are kept in original format.  Copies of these images may be edited for 
analysis, presentation, and other purposes.  This gives you a safety net to explore and edit.  (And you always have 
CTRL+Z to undo.) 
 

Import (still images and video)  Export 
Open…  
Photoshop EPS (*.eps) 
Photoshop DCS 1.0 (*.eps)  
Photoshop DCS 2.0 (*.eps)  
EPS TIFF Preview (*.eps)  
Generic EPS (.eps, .a13, .a14, .a14, .a16, .a17, .a18, 
PS, AI, EPS) 
GIF (*.gif) 
IFF format (*.iff, *.tdi)  
IGES (.igs, .jges) 
JPEG (*.jpg, *.jpeg, *.jpe) 
JPEG 2000 (.jpf, .jpx, .jp2, .j2c, .j2k, .jpc)  
JPEG Stereo (.jps) 
Multi-Picture Format (.mpo) 
OpenEXR (.exr) 
PCX (.pcx)  
Photoshop PDF (.pdf, .pdp)  
Photoshop Raw (.raw)  
PICT file (.pct, .pict)  
Pixar (.pxr)  
PNG (.png)  
Portable Bit Map (.pbm, .pgm, .ppm, .pnm, .pfm, 
.pam) 
PRC (.prc)  
Radiance (.hdr, .rgbe, .xyze)  
Scitex CT (.sct)  
SVG (.svg, .svgz) 

Save as…  
PNG (.png)  
Photoshop (.psd, .pdd, psdt) 
Large Document Format (.psb) 
BMP (.bmp, .rle, .dib)  
Dicom (.dcm, .dc3, .dic)  
Photoshop EPS (.eps)  
Photoshop DCS 1.0 (.eps)  
Photoshop DCS 2.0 (.eps)  
GIF (.gif)  
IFF format (.iff, .tdi) 
JPEG (.jpg, .jpeg,, .jpe)  
JPEG 2000 (.jpf, .jpx, .jp2, .j2c, .j2k, .jpc) 
JPEG Stereo (.jps)  
Multi-picture format (.mpo) 
PCX (.pcx)  
Photoshop PDF (.pdf, .pdp)  
Photoshop Raw (.raw)  
Pixar (.pxr)  
PNG (.png)  
Portable Bit Map (.pbm, .pgm, .ppm, .pnm, .pfm, .pam)  
Scitex CT (.sct)  
Targa (.tga, .vda, .icb, .vst)  
TIFF (.tif, .tiff) 
 
Export as…  
PNG  
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Tara (.tga, .vda, .icb, .vst)  
TIFF (.tif, .tiff) 
U3D (.u3d) 
Video (.264, .3gp, .3gpp, .avc, .avi, f4v, .flv)  
Wireless bit map (.wbm, .wbmp)   

Jpg 
GIF  
 
Print to… 
PDF 
 

 

 

Export to:   
Web-formatted imagery for legacy sites (GIFs)  
Artboards to files  
Artboards to PDF  
Export for Aero  
Layer comps for files  
Layer comps to PDF  
Layers to files 
Color lookup tables  
Datasets as files  
Paths to illustrator  
Render video  
Zoomify  
 
Generate:   
Image asset set  
 

 Share to:   
Contacts (your social network) 
Lightroom (a cloud image storage site) 
Behance (online portfolio in an art social network hosted by 
Adobe)  
 

 
* Content-Aware Image Editing:  Adobe Photoshop enables moving objects, spot healing, facial smoothing, art look-and-
feel transfer to another image, wrapping visuals to 3D structures, contours, and other AI-enabled…work.  Context-aware 
fill uses smart awareness of the surroundings of an object if it is removed.   
 
Quick Brief History Note:  Adobe Photoshop was rolled out to the public in Feb. 19, 1990, and it has been the foremost 
raster image editing tool since on both Windows and Mac operating systems.  Now, it is part of the Adobe Creative 
Cloud suite of tools.   
 

Digital Image Resolution (as in Numbers of Pixels per Defined Unit Area) 
 
Generally, the basic standards for digital imagery for various “use cases” are as follows:   
 

Context Types of Digital Files  Color Processing Digital Image Resolution 
Electronic Theses, Reports, 
and Dissertations (ETDRs)  

.jpg or .png (because of the 
relatively low file sizes) 

CMYK (cyan, magenta, 
yellow, black) 

350 dpi (dots per inch) or 
ppi (pixels per inch)up to 
1200 or higher dpi  
The dpi / ppi refers to the 
amount of pixels in height 
or width in a square  
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To get to the # of pixels in a 
square inch, you take 
height x width  

Publishing  .tif or .tiff CMYK  350 dpi or higher as 
needed  

Website (and some social 
media platforms)   

.jpg (small image size), gif, 
and .png 

RGB (red, green, blue) 72 – 96  

 
If resolution is too low, pixellation of the image occurs along with poor sharpness (blur, lack of focus), and text tends to 
appear stair-stepped or to “alias.”  Low resolution means the edges of the text become blurry and rough.  (For larger size 
images, at 100 MB, computer systems may start slowing down a little when editing in Photoshop.)  The tradeoff is that 
higher-res images are larger and take up more memory for storage on a computer, and they take longer to upload or 
download…   
 

Pixellation  Text Aliasing  
Figure 1.  A Highly Pixellated Image of a Cat’s Face 

 
 

Figure 2.  A Highly Pixellated Image of the Capitalized Letters “AM,” 
with Text and Numbering Aliasing and Stairstepping on the Edges of  

 
 

 
For those in design, color on-screen is very different with color on print paper (with various ink combinations, ink bleeds, 
a lack of screen reflectance, and differing interactions between inks and papers).  [Color is also subjectively perceived 
based on people’s retinas and color processing in the brain.]  Some of the color effects on-screen, like neon colors, do 
not carry over as well in print, etc., because of the lack of screen brightness in terms of synthetic and non-synthetic 
papers.     
 
However, please consult with the faculty advisor, publisher, or whomever will be receiving the visuals.  The in-between 
states of visual processing may result in different color applications, like HSB / HSL (hue, 
saturation, brightness; hue, saturation, lightness), and others. Ideally, one would start with a 
visual at the highest resolution practical, keep a master file, and edit the image carefully and 
with the least “lossiness” of image information.  (Each edit can introduce more “artifacts” and 
noise and the loss of visual information.)   
 
Screenshots and Digital Image Downloads from the Web and Internet:  Because of the varying resolutions in various 
contexts, there are implications for screenshotting…the capture of video/film stills, and other types of image captures.  
Generally, since websites have low resolution (72 ppi to 96 ppi usually), and since most online images are thumbnails or 
lightweight images, it is better to enlarge the image before doing a screen capture.  It may also help to download a 
version of the image to see which one is bigger.  (Generally, scraped social imagery are thumbnails only and very small.)  
Screenshots of websites may be captured as part of research and so needs to be shared in a relatively high-resolution 
published form.   
 
Drawing Diagrams in PowerPoint (to turn into a digital image):  There are also implications for using PowerPoint to 
draw diagrams.  (Basically, draw the diagrams and then CTRL + A to highlight all the shapes and text, and expand the 
visual to fit the full slide.  Then save the slides as .pngs or whatever you need.  Edit in an image editor before deploying, 
optimally.)  
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Figure 3.  A Series of Six Images Created with Adobe Illustrator and Adobe Photoshop (esp. fx) 

 
 

Other Potential Topics of Interest… or Something Else Altogether? 
 
SELECTIONS OF PARTS OF AN IMAGE TO EXCISE / EDIT / INVERT/ REPLACE, ETC.   

• Magic wand for particular selections and cutouts  
• Selection tools (lassos, marquees)  
• Select by object  
• Select by quick selection 

o Can adjust the selection by going to the options bar and selecting the add brush tool to add to the 
selection or the subtract brush tool to take away from the selection  

 

 
• Select by color (can expand by “fuzziness”)   
• Select by sky  

 
• Adjusting selections  

o Can adjust selection by clicking on the lasso tool and using the options bar (above) to expand selection 
by various pixel counts  

 
• Auto-shape selection (with pre-sets)   
 
• Creating layers (basic dynamics of layers; trace layers; adjustment layers; cutouts; silhouettes; masking; non-

destructive global and local visual edits)  
 

• White color balance (for true colors without excess “warmth” or “cold” in the colors in the work)  
 

• Color palettes (some pre-loaded, others that can be created by the user on the fly from a seeding digital 
image) 
 

• Editing by color ranges  
 

• Turning a photo into a line drawing (through filters / fx / neural filter)  
 

• Scripts in Adobe Photoshop (and Adobe Illustrator) / macros can run in either software for batch processing of 
visuals  
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• Removing watermarks from images [a simple workaround to remove hidden 
digital ones; erasure and cropping and background removal to remove found         
visual ones…based on real-world and legit “use cases”]  
 

 
       
 

• Fun and communicative visual filter effects (explore textures / fill effects, distortions, lighting effects, and 
others)  

• Creating particulate effects using “noise” filters and specialty paintbrushes  
 

• 3D (x, y, and z axes) (and how not to break the z-dimensionality illusion) (deprecated) 
 
 

• Using a clipping mask (in layers) (image a layer up above the shape or letters below; alt 
key + click between the layers)  

• .csh (custom shapes and vector graphics) that may be used for 
clipping and other such effects  

• Creating custom .csh files [Draw vector shape in Illustrator.  Copy 
vector object.  Open Photoshop 2023.  Paste as path.  Go to Edit -> Define Custom Shape….  
Save with select name.  Find in Custom Shapes folder at bottom.] 
o Or draw the shape (think silhouette) in Photoshop using the Pen tool…and Edit > 
Define Custom Shape…and voila!   
 
• Turn on the Legacy shapes.  In Photoshop 2023, go to Window in menu.  Select 
Shapes.  In flyout menu to right, turn on “Legacy Shapes and More”.  (See menu to the left.)  
These shapes include various nature scenes, animals, art “textures,” and other elements.    
 
[Of course, regular primitive geometric shapes may just be inserted from the left toolbar.]   
 
 
 
 

 
• Creating custom shapes using Photoshop 

 
1. Open a photo.   
2. In the menu, Select, and choose the shape (for the 

selection).   
3. Remove the extras along edges using the lasso tool and 

the alt key (to deselect).  To add more, use the lasso tool, 
and select (without holding the alt key).   

4. Turn the shape into a path.    
5. Go to Select -> Modify -> Smooth (sample radius 5), to 

reduce the jaggedness of the edges if there are jags.    
6. Click on circular button at bottom right in the panel (to 

load path as a selection).   

Figure 4.  A 3D Editing Window 
(showing the x, y, and z axes)   
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7. Define custom shape in the dropdown Edit menu.  (Give 
the shape a name that is indicative of what the shape 
represents.)    
8. Go to the Shapes tool…and the shape is there ready to 
use.   
9. If the Shape is not desirable, right-click on the image 
icon, and delete.  (See left.)  
 
 
 
 
 
 
 
 
 
 
 

 
 

• Edit -> Check spelling (based on readable fonts)  
 

•   Like diptychs, triptychs, and quadtychs?  Care to slice an image into 
equal parts and export the images in little pieces?  Try the Slice Select 
Tool… and export the pieces as .gifs through Save for Web (Legacy)  
 
 
 
 

 
• Lasso object (to be removed) -> Edit  ->  Content aware fill  

 
• Turning a layer into a smart object (by right-clicking layer and selecting “Convert to Smart Object”) so as to be 

able to edit non-destructively (even while engaging transforms and re-sizings) and enabling other types of 
edits to be applied;  

 
 

o have to go to Layer-> Smart Objects -> Edit Contents to create a .psd layer to enable pixel-based 
painting and editing for retouching  (can convert back to a raster image from a smart object by going 
to Layer – Smart Objects – Convert to Layers  

 
• Vignetting refers to creating a shadowed outer edge around a lighted center to 
drive human visual attention. There are various ways to achieve this:  adding an 
exposure layer, adding a multiply layer (for shadows through masking), using a 
marquee oval around the focal center, adding a new adjustment layer, changing 
up the curves for brightness, then running a filter -> blur -> Gaussian blur to blend 
the darkness/lightness 
 
• There are other types of blurs, such as path ones…which able closer-in 
controls for blurs, such as speed of the blur, the direction, and tapering… 
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• There can be strobe blur effects (which read like jitter, or implied motion by showing multiple blurry versions 

of a thing)  
 

 
• Designing for motion?  
Try “puppet warp” for 
changing the shape of 
creatures / characters and 
enabling warping along 
joints.  This is done through 
a mesh…and through the 
placement of “puppet pins” 
wherever the person wants 
to hold a part or section 

from moving…and where they want to enable motion (along that point in any 
direction).  The pin area is a fulcrum.  (Reference the camel and the puppet 
transform and free transform warp, both using meshes.)   

• Of course, you do not need to have an animal or humanoid or alien shape.  You can “puppet warp” any form…   
 
 

• Accessing Typekit via the Creative Cloud 
(subscription), to download available fonts to the local 
machine to be used in the Adobe software designs, 
includes type in the world’s different languages  
 
  
 
 
 
 

 
 

• It is possible to access glyphs by going to the 
“Type” menu, Panels in the dropdown, then, the 
Glyphs panel.   

o To the right, go to the dropdown arrow 
next to the declared font…and select the 
particular font that you want.  (See below.)   
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• Accessibility for digital imagery (based on color use, data labeling, data visualization labeling, sufficient 
contrast, mitigations for color blindness, alt texting, , lead-up and lead-away text, and others) 

o There is AI-informed automatic alt-texting…which has varied accuracy and results (but almost always 
amusing).   

 
• Do remember that intellectual property (IP) and copyright should be adhered to in all work?   

 
• Explore TinEye Reverse Image Search and its database of some 44 billion images and counting.  Or explore 

other reverse image searches.   
o Images shared in public are noted and archived, and their original share URLs and such are public 

knowledge.   
o The searches are getting smarter by the day, and they are somewhat harder now to throw off.   

 
• It is possible to use various blend modes to mix different images on different layers.  One simple way to use 

this is to have a base image layer. Then, go to the File tab -> Place Embedded (image) on a new layer.   
 

 
 

https://tineye.com/
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Click on the placed image in the Layers Panel to activate it.  Then, in the Layers panel, select what sort of visual blend 
is wanted.   
 
 
 
 

• Want to use an image to make a pattern?  Be sure first to have the Libraries turned on in the Windows tab.  
Load an image in Photoshop.  Click on the plus sign in the Libraries window to “Extract from image.”   
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Click on the various pattern options, the scale, and the rotation to get different effects.   
 
Once there is a visual that might be usable, save to the Creative Cloud (CC) Libraries.   
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To access the visual from the CC Libraries, it is necessary to have an image loaded in order to have the patterns open. 
The underlying image does not have to be the original image, though.  
 

  
 
 
 
 



19 
 

 
Want to see the metadata riding on a photo?  Go to File -> File Info  
 
Look down the left menu to see what data is available about the image.  Also, this is a place to emplace information 
about your image, should the image travel.   
 
This is a good place to check to see if you’re leaking data unintentionally, such as locational GPS data, and others.   
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Figure 5.  View -> Snap To -> Slices  

 
 

• Alternate texting / Slice Tool / View -> Snap-To -
> Slices Tool -> Edit Slice Options -> Text Fields 
for Alt Text [The alt-text can be read by screen 
readers when they come to the image hosted on 
the Web or emplaced in a document.  Such text is 
needed for Section 508 compliance and other 
forms of web accessibility for contents for public 
use.]   

 
Figure 6.  Slice Options -> Alt Tag  

 

 
 

Adobe Illustrator (also in the Adobe Creative Cloud) with a focus on vector graphics  
 
 
 
 
• Capturing color palettes from a visual in Adobe Illustrator (automatic pulling of 5 
main colors from an image using AI)  
• Image tracing (along paths) in Adobe Illustrator  
 
 

 
 

  

Figure 7.  Adobe Illustrator Work 
Space (available on Adobe 
Creative Cloud) 

https://www.adobe.com/accessibility/products/photoshop/images.html
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To extract a color table from an image to use in the palettes, first, load an image into Photoshop.   

In the menu, select Image -> Mode -> Indexed Color  

 

Then go to Image -> Mode -> Color Table  

 

Click “Save” in the Window, and save the .ACT file.   

The process will result in an extracted excerpted palette:   
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To load the full .ACT file into the Swatches panel, open the Swatches panel.  Go to the parallel lines at the top right of 
this section. Left-click the three lines, and choose “Import Swatches.”   

 

Make sure the dropdown is for the proper format that you want to import.   
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Using luminosity (dark – light) and RGB (red, green, blue) histograms  

(with an indication of the dynamic range from dark to light also; high range includes the spectrum; low dynamic range 
involves just some segments of the potential light range)  

Figure 8.  About histograms in Adobe Photoshop  
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Changing the workspace look-and-feel  

Edit tab -> Preferences -> Interface  

Figure 9.  Changing the Interface Look and Feel  
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Heard about deepfakes?  Various companies, including Adobe, are collaborating around the Content Authenticity 
Initiative.  Adobe enables the capturing of content credentials, from creators to edit histories and other metadata, to 
ride along with the images to provide authenticated digital imagery.  To turn on this beta capability, go to Edit tab -> 
Preferences -> Technology Preview.  In the window, you can check on “Enable Content-Aware Tracing Tool.”  See the 
screenshot below.   

 

This feature is also mentioned in the context of non-fungible tokens (NFTs).  This feature enables a review of the history 
of edits to the content before the NFT is included in a blockchain (optimally).   

This addition slows the opening of the software and the processing of images by a few seconds, it feels like.   

It’s worth it for high-value image processing…but perhaps not as much for everyday work.    
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Additional Informational Resources 
 
Adobe Creative Cloud (Adobe space for application downloads, for font family set downloads, templates, and other 
tools):   
https://helpx.adobe.com/support.html#/all_products 
 
Adobe Photoshop Channel on YouTube (how-to videos, global events):   
https://www.youtube.com/channel/UClH-KpveOLJszChWRfFmPfQ 
 
Behance (art portfolios, live training events, social networking, and others):   
https://www.behance.net/ 
 

URLs for Updated Adobe Photoshop Presentation Handout (in .docx and .pdf formats) 
 
Word:   
http://www.k-state.edu/ID/IntroAdobePhotoshopHandout.docx  
 
PDF:   
http://www.k-state.edu/ID/IntroAdobePhotoshopHandout.pdf 
 
 
Professional Training on Adobe Photoshop via MPL’s Online Resources:  For those with a library card to the Manhattan 
Public Library, you have access to the LinkedIn Training / Lynda.com trainings.  There is an excellent training called 
“Photoshop 2021 Essential Training:  The Basics” taught by Julieanne Kost, Principal Evangelist at Adobe Systems… This is 
a free training for those with a library card.  A library card may be applied for both locally and from a distance.  The 
library serves multiple counties, not just Riley.    
 
Another colleague let me know that O’Reilly resources through the K-State Libraries also has some resources on Adobe 
Photoshop!   
 
Adobe Licenses at K-State:   
 
https://support.ksu.edu/TDClient/30/Portal/KB/ArticleDet?ID=64 
 
Presenter  
 
Dr. Shalin Hai-Jew 

ITS – K-State  
Hale Library  
shalin@ksu.edu 
785-532-5262 

 
Note:  Photoshop “beta” is a version of Photoshop that works through web browsers (not via the app installed on the 
local machine).   
 
 
Updated:  July 2023     

Figure 10.  A Visual from Adobe 
Photoshop 

https://helpx.adobe.com/support.html#/all_products
https://www.youtube.com/channel/UClH-KpveOLJszChWRfFmPfQ
https://www.behance.net/
http://www.k-state.edu/ID/IntroAdobePhotoshopHandout.docx
http://www.k-state.edu/ID/IntroAdobePhotoshopHandout.pdf
mailto:shalin@ksu.edu
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